"Kraak" in de soundbar

Gestart door Numb, 26 september 2019, 07:22:41

Vorige topic - Volgende topic

Numb

Ik heb onlangs een soundbar + subwoofer aangeschaft,  ook zo een nieuwe grote televisie.
Ook heb ik voor deze installatie een connector.

Hoorndol word ik van het volgende probleem
:

Ik heb een "kraak" geluid uit mijn soundbar.
Geluid doet het, maar hij geeft een soort statische kraak door willekeurige basis.
(Het geluid als je een naald op plaat zet)

Nou heb ik uiteraard proberen dingen uit te sluiten.
Tevens zal ik even benoemen hoe ik alles heb aangesloten 💪


Tv box hdmi - tv hdmi 1
Soundbar optisch - tv optisch
Soundbar hdmi - tv hdmi 2 arc
Connector optisch- soundbar optisch

TOT NU TOE GEPROBEERD:

- overal 2 uur lang stroom afgehaald ivm eventuele statische elektriciteit.

-  3 x nieuwe optische kabel als 3x nieuwe hdmi geprobeerd

- op een ander merk tv aangesloten (ook de kraak)

Het gekke is, dat als ik bv spotify over de connector draai, dan GEEN kraak!!

Kraak komt overigens bij zowel zacht als hard volume.

Hoop dat iemand me kan helpen

rob768

Gezien wat je geprobeerd lijkt me duidelijk dat de fout in de soundbar zit.

Numb

Dat dacht ik ook, maar het blijkt dat het spelen van YouTube vanaf de tv het probleem is,  dus het probleem is opgelost.

Bedankt voor het mee denken!!


Ferry

Dat gekraak is waarschijnlijk multichannel signaal, terwijl je soundbar stereo verwacht.

Veel TV's kun je instellen op PCM Stereo output over spdif, dan wordt het automatisch gedownmixt.

Ik heb zelf een 100% stereo voorversterker, daar moet ik ook PCM Stereo signaal invoeden.
Home Theatre: Rotel RC-1590 & Rotel RB-1582 mk2, B&W CM10s2, B&W DB4S, Gustard U12, MiniDSP DDRC-24, zelfbouw HTPC, Samsung UE55KS7000S...
Koptelefoons: AKG K550 (closed), Sennheiser HD580 (open), Shure SE425 (IEM), Sennheiser Momentum Free In-Ear Wireless.