• Welkom bij Audiofreaksforum, Audio, Hifi, Luidsprekers, Buizen. Graag inloggen of registreren.
 

Bepaalde brom, "borrel" geluid speaker sinds korte tijd waarneembaar.

Gestart door djwaxi, 13 april 2022, 16:51:47

Vorige topic - Volgende topic

djwaxi

Ik ben in het bezit van een Denon X1200W receiver in combinatie met een Teufel 40 MK3 set sinds een paar maanden. Zeer tevreden over het geluid Sinds kort merk ik dat wanneer ik mijn versterker aanzet er een bepaalde brom,statisch geluid (lijkt wel een "borrel" geluid) uit mijn speakers komt. Het is bij alle speakers het geval. Ene speaker meer dan de andere. Lijkt wel dat het vooral is wanneer er geen bron wordt afgespeeld. Dit is niet continu maar gebeurd zo nu en dan. Heb dit niet eerder gemerkt omdat ik deze keer wat dichter bij de speakers zat hoorde ik het gleuid. Ik kan het reproduceren door met mijn hand over de receiver te "wrijven"of op receiver duwen, dan komt het geluid ook. Vraag mij af wat ik hier aan kan doen ? Lees zaken mbt ground looping, geaarde stopcontacten, statisch, stekkerdozen e.d. Heeft iemand een idee wat het probleem kan zijn ? Alvast bedankt

Heintje

Trek eens alle ingaande stekkers (dus "de bronnen") in de Denon los en kijk of het dan weg is.

djwaxi

Citaat van: Heintje op 13 april 2022, 18:38:07Trek eens alle ingaande stekkers (dus "de bronnen") in de Denon los en kijk of het dan weg is.

Ik heb 1 HDMI in de ARC poort zitten en 1 Fire stick 4K in HDMI ingang voor de rest zit alle input in de televisie. Je bedoelt dus alleen de Fire stick eruit halen ?

Heintje

Nee, echt alles eruit: dan kun je horen of de "borrel" wordt aangeleverd vanuit een bron, of dat hij in de receiver zelf zit.

mediator

Hey is er ergens een borrel 🥳🥂 sorry flauw grapje hoor  ;D
Tannoy Glenair 15, Graaf Modena (GM20), Graaf GM13.5B2, Rega RP10, The Cartridge man musicmaker 3, Graaf GM70, Blacknote CDP500, PurePower 1500, Essential Audio Tools stroomkabels, Phantom cable interlinks en luidsprekerkabel, Quadraspire SVT. Hoofdtelefoon: Unison Research SH en Denon AH-D9200.

djwaxi

Haha..gekraak is het meer. Ik heb alle kabels verwijderd van de receiver maar het is er nog steeds. Ik heb alle apparatuur op 1 stekkerdoos aangesloten. Dat maakt ook geen verschil. Receiver los in een stopcontact was ook geen success. Wel zitten de kabels achter het kastje allemaal dicht tegen elkaar aan. Kan het zijn dat de stroomkabel van de receiver interfereert op luidspreker kabels  ?

Regenpak

Citaat van: djwaxi op 15 april 2022, 10:16:31Kan het zijn dat de stroomkabel van de receiver interfereert op luidsprekerkabels?
Ik denk eerder aan RFI (hoogfrequent instraling). Sluit een koptelefoon aan terwijl-ie "borrelt" en haal dan één voor één de speakerkabels los. Als het dan nog steeds borrelt ligt het aan je receiver. Anders ook maar dan moet je met ferrite clamps aan de gang.

Tjerk
It's been Monday all week long!

mediator

Tannoy Glenair 15, Graaf Modena (GM20), Graaf GM13.5B2, Rega RP10, The Cartridge man musicmaker 3, Graaf GM70, Blacknote CDP500, PurePower 1500, Essential Audio Tools stroomkabels, Phantom cable interlinks en luidsprekerkabel, Quadraspire SVT. Hoofdtelefoon: Unison Research SH en Denon AH-D9200.

djwaxi

Oke, eens proberen. Die ferrite clamps zou je dan voor welke kabels gebruiken ?

Regenpak

Citaat van: djwaxi op 16 april 2022, 10:10:52Oke, eens proberen. Die ferrite clamps zou je dan voor welke kabels gebruiken?
Speakerkabels natuurlijk. Dat zijn nu nog de enige die eraan zitten. Maar dan moet je wel eerst de bevestiging hebben van je test.

Tjerk
It's been Monday all week long!