• Welkom bij Audiofreaksforum, Audio, Hifi, Luidsprekers, Buizen. Graag inloggen of registreren.
 

Relais in Sony versterker vervangen

Gestart door zerutti, 28 november 2022, 14:15:42

Vorige topic - Volgende topic

zerutti

Besten,

Ik heb een Sony versterker en met het luidspreker relais vervangen omdat 1 kanaal niet gelijk inschakelt. Wel op de koptelefoon die niet via het relais gaat maar niet op de speakers.
Het nieuwe relais heb ik al. Het heeft 6 pootjes. Maar hoe krijg ik het oude relais weg. Dat zit dicht op de printplaat gesoldeerd dus de pennen doorknippen gaat niet. Ik  kan  maar 1 pootje tegelijk los solderen en soldeer afzuigen maar er blijft altijd wat soldeer zitten. De printplaat is ook vrij dik dus  in het gaatje loopt ook wat tin en de tinzuiger krijgt het er niet allemaal uit. Ook met het desodeerdraad werkt het niet (dat zuigt helemaal niks op, ook niet als ik er flux door doe). Iemand een advies?

Regenpak

Beetje rare vraag. Met desoldeerlitze is soldeer altijd weg te krijgen tenzij je troep hebt gekocht. Een soldeerslobberaar ditto. De print is toch niet dubbelzijdig? Indien dat wel zo is soldeerslobberaar en dan litze. Neem dan wel goeie zoals Soder (sic) Wick. En een soldeerbout met genoeg vermogen. Mijn Weller kan alles aan maar er zijn veel meer goeie.

Werkt helemaal niks meer verfbrander.

Hoe heet deze Sony?

Tjerk
It's been Monday all week long!

berret

28 november 2022, 17:05:02 #2 Laatste wijziging: 28 november 2022, 17:06:36 door berret
Als het niet in 1 keer weggezogen wordt, gebruik, zoals Regenpak al zegt, goede desoldeerlitze en soldeer ze eerst weer met wat soldeertin vast. Dan opnieuw met soldeerlitze met een goed hete bout wegzuigen. Dan gaat in 90% van de gevallen alle oude tin ook mee. En als je ziet dat alle pootjes los lijken te zijn, dan met een loep kijken of er nog ergens wat tindraadjes de boel frustreren. Dan pootje voor pootje warmstoken en een beetje scheef duwen. En dan aan de andere kant hetzelfde doen. Zo druk je het ding binnen een paar minuten er uit. Wel goed uitkijken datje de soldeereilandjes niet mee loswrikt, dus voorzichtig handelen

zerutti

Beste Regenpak en Berret,

Erg bedankt voor jullie reactie. Het is een Sony FA3ES versterker. Het soldeerlinze dat ik heb is Techspray (zie afbeelding, ik heb alleen 1,5 meter 😊). Dat doet echt niks, ook al smelt ik er wat flux met de bout in. Ik zal andere halen en het laten weten hoe het gaat met jullie goede tips👍👍👍

Groet, Peter

zerutti

Besten,

Dank voor de tips. Het lag iets anders denk ik. De tin waarmee het relais gesoldeerd was op de printplaat smolt niet goed bij 325 graden. Terwijl je dat wel zou verwachten. Ik soldeer meestal met 290/300 graden met mijn Weller. Maar goed, het vloeide pas echt goed bij 380 graden! En het werd door het desoldeerlinze niet opgezogen. Mijn conclusie was dat de tin loodvrij was. Enfin, ik heb voorzichtig het oude relais gesloopt tot ik de 6 pennetjes over had. Die heb ik er met 380 graden uit kunnen solderen. En voorzichtig het nieuwe relais er weer in gesoldeerd. En ja, alles werkt weer perfect. Ik ben helemaal blij😉. Nogmaals dank voor de nuttige tips op dit geweldige forum! Groet allemaal👍.

Regenpak

Mooi dat het is gefixt! Wat betreft die desoldeerlitze, ik heb ook een flutmerk gehad (niet deze Techspray). Dat spul deed ook niks. Gelukkig had ik daar maar een paar klosjes van, allemaal weggesodemieterd. Nu heb ik een blikkie met Soder Wick en daar kan ik nog wel effe mee voort. Er zitten nog zeven klosjes in.

Tjerk
It's been Monday all week long!

Sytse Fliege

Eurosound in Haarlem is mij om die reden kwijt geraakt als klant, hij gaf me ipv Soder Wick een of ander stuk rommel mee met de verzekering dat dat prima werkte. Dus niet. Dus klant kwijt. En inderdaad, de rotzooi allemaal weggegooid. Ging om een paar euro, beetje dom van mijnheer Eurosound.





Geïnitieerde / Forumgek (zonder wrijving geen glans)